GermanyDeutschland - English
  • Country
  • Germany Deutschland Selected
  • South Africa South Africa
  • Ireland Ireland
  • UK UK
  • Language
  • Deutsch
  • English Selected
  • Language
  • English
  • Language
  • English
  • Language
  • English

Administration

One Net Business administration

Share button
Share
Print button
Print

Requirements for One Net Business applications

Supported operating systems

Application

Supported operating systems

One Net app

Microsoft® Windows® 7, 8/8.1 (Classic view only), 10

Mac® OS X® 10.8, 10.9, 10.10

Android™ 4.0 or later

iOS® 7 or later

One Net Click2Dial

Microsoft® Windows® Server 2003 or 2008, Vista, 7, 8 desktop mode (32-bit and 64-bit)

One Net E-fax print drivers

Microsoft® Windows® XP with SP3, Vista, 7 or 8/8.1 (32-bit and 64-bit)

Mac® OS X® 10.7, 10.8, 10.9 or 10.10

One Net Call Centre

Microsoft® Windows® XP with SP3 or later, Vista, 7 or 8, 10

Mac® OS X® 10.5 or later

Citrix® XenApp® 4, 5 or 6

One Net Receptionist

Microsoft® Windows® XP with SP3 or later, Vista, 7 or 8, 10

Mac® OS X® 10.5 or later

Citrix® XenApp® 4, 5 or 6

Supported browsers

Application

Supported browsers

One Net Manager

One Net Call Centre

One Net Receptionist

Internet Explorer® 9.0 or later

Firefox® 40 or later

Chrome™ 44 or later

Safari® 5 or later

More information

The following sections summarise the software and hardware requirements that your devices must meet for each application.

Can't find what you're looking for?

FAQs

Answers to your questions and solutions to any issues.

FAQs

Contact us

Get in touch if you have any questions.

Contact us

Did you find this article useful?

Yes

No

Thanks for your feedback.

Share button
Share
Print button
Print